How do I fix this problem?

Roblox keeps on crashing. No error screen, no ping spikes, it just CLOSES OUT.

The problem is the worst on AO and games that seem to have a teleport menu(?). Every time after the loading screen is over and I press “CONTINUE” on the slot of my choosing, after I finish loading in to the game, 2-5 seconds later it would just close out.

No error screen, disconnection screen, or anything. I tried uninstalling and reinstalling roblox, no changes.

What do I do?

Storm Roblox HQ.

I don’t have enough members to do that(but seriously though, what am I supposed to do to fix this??)

No clue. I guess check your wifi, restart/update your computer, or re-install the app

I did all of that, turned off the wifi for 30 seconds, uninstalled and reinstalled roblox, first restarted the computer, then restarted it with the wifi off, then I shut it down, and tried it again with the wifi off, and still no changes.

Idk then.

If this means going to your downloads and deleting roblox from there, I’ve got no idea what to do here.

Yeah, that’s what I did.

Sheesh, well I’m sorry.

Guess our fight for testament of othyrs will have to wait.