Obligatory post about quitting roblox for a while

so yeah
i’m quitting roblox
and not even by my own accord
i’m genuinely forced to stop playing until I find some kind of way to fix the problem i have

so people might know about that one post I made

yeah this one
uh, turns out that simply waiting it out isn’t an option
since it’s been a whole fucking week
and it’s still here

I’ve searched “roblox how to fix error code 610” like idk, 50 times now
and nothing’s worked

and even when something DOES work, it only lasts for 1-2 sessions before it returns to the normal “error code 610, clicking retry doesn’t fix it. go fuck yourself”

so yeah
this is gonna last a while
maybe even when ao finally drops i still might not be able to play it

yeah. bummer.


here’s a meme

also this doesn’t mean that i’m leaving the community
i have way too much clout here just to ghost everyone randomly

Maybe report it on the Roblox DevForum?

Damn bro.

People are having this exact problem on the devforum

It’s just that everything i’ve seen there doesn’t work

Shit man

Don’t know if this might help:



thanks for the advice but
been there
done that

also i’m on a mac

Ah I see damn

wait a moment this is not doublerun

ok man cya soon maybe

if you leave the community ill commit a war crime

Maybe it’s the browser idk? Google is best for Roblox

f in the chat

…Did you try using a VPN? Or a different internet connection at a friend’s house or something

There’s that thing that you probably checked already

And potentially ways to fix on that same website
Surely you already tried to log out and log back in so ill skip that one:

  1. Creating a new account to see if it works
  2. Uninstalling and reinstalling Roblox
  3. Trying a different router or a more stable internet connection (which I already mentioned before)
  4. Trying a new browser/Making sure it’s updated
  5. Refreshing your DNS cached files, and since I honestly don’t know what does it mean, check the steps on the website (or that one since you are on Mac)

Roblox was down barely 30 min ago so it might not work right now
You would probably get a different error code however

this might sound silly but have you tried using a different browser